Unable to login and/or slow page response time
Incident Report for SynchroNet CLICK
Resolved
At 4:00 AM PST all issues were resolved and access to CLICK is restored.
Posted Nov 26, 2020 - 16:28 UTC
Update
As the issues on the AWS side are being resolved, we have been able to restore access to CLICK for our customers. Users may experience degraded performance at this time.
Posted Nov 26, 2020 - 01:46 UTC
Update
The AWS issue is still ongoing, and we have had reports that multiple customers are unable to access CLICK at all. We are continuing to work both internally and with AWS to resolve the issue.
Posted Nov 25, 2020 - 21:55 UTC
Update
The list of affected AWS services has been extended to: ACM, Amplify Console, API Gateway, AppMesh, AppStream2, AppSync, Athena, AutoScaling, Batch, CloudFormation, CloudTrail, CloudWatch, Cognito, Connect, DynamoDB, EventBridge, IoT Services, Lambda, LEX, Managed Blockchain, Resource Groups, SageMaker, Support Console, and Workspaces.
Posted Nov 25, 2020 - 17:13 UTC
Update
AWS is reporting issues in ACM, Amplify Console, API Gateway, AppStream2, AppSync, Athena, Cloudformation, Cloudtrail, CloudWatch, Cognito, Connect, DynamoDB, EventBridge, IoT Services, Lambda, LEX, Managed Blockchain, Resource Groups, SageMaker, Support Console, and Workspaces.

You can watch their Service Health Dashboard for more information: https://status.aws.amazon.com/
Posted Nov 25, 2020 - 16:15 UTC
Update
Various AWS services that support CLICK internals are facing increased API error rate.
Posted Nov 25, 2020 - 16:02 UTC
Investigating
We are currently investigating this issue.
Posted Nov 25, 2020 - 15:54 UTC
This incident affected: SynchroNet CLICK (API, Dashboard) and SynchroNet Customer Portal (API, Dashboard).