WorkSpaces List Issues
Incident Report for SynchroNet CLICK
Resolved
The WorkSpaces List page is now loading without issues.
Posted Jan 08, 2021 - 19:24 UTC
Investigating
We are currently investigating this issue.
Posted Jan 08, 2021 - 18:07 UTC
This incident affected: SynchroNet CLICK (API, Dashboard).