The service health has stabilized, and web portal access has been restored.
Posted Apr 04, 2025 - 19:53 UTC
Monitoring
We have pushed a fix to production and are monitoring the health of the service.
Posted Apr 04, 2025 - 17:17 UTC
Identified
We have noticed a reduction in errors and are working towards resolution. We will work on a Root Cause Analysis and provide details when complete.
Posted Apr 04, 2025 - 16:00 UTC
Investigating
We have detected an issue with CLICK Production that results in intermittent loss in access to the web portal. We are currently investigating the issue with our development team and working to solve it with priority.