Slow page loads/timeouts
Incident Report for SynchroNet CLICK
Postmortem

After contacting Amazon Web Services, we received confirmation of an incident impacting network connectivity for EC2 instances as well as causing a large number of invocation errors for Lambda functions. This was the cause of the slow page loads and timeout errors in the CLICK dashboard.

Posted Oct 09, 2020 - 19:27 UTC

Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 16:30 UTC
Update
We are able to see that some backend processes were experiencing performance issues between approximately 10:00 AM EDT and 11:00 AM EDT this morning.

At this time, the issue appears to have stopped.

Our logs and metrics indicate no internal source for the issue. We will be opening a support ticket directly with AWS to identify any potential issues on their end that may have caused this incident.
Posted Oct 09, 2020 - 16:30 UTC
Investigating
We have had a handful of reports of slow page loads and page load timeouts from multiple customers. We are currently investigating this issue to determine if there is an issue that could be impacting all CLICK users.
Posted Oct 09, 2020 - 15:49 UTC
This incident affected: SynchroNet CLICK (Dashboard).