Users receiving "Not Authorized" screen upon login
Incident Report for SynchroNet CLICK
Postmortem

At SynchroNet, we are committed to providing quality and value to our customers. We take any disruption of our services very seriously, and sincerely apologize for any inconvenience this incident may have caused.

Thankfully this issue was quick to resolve, but it surfaced an area of our infrastructure that we do not currently include in our proactive monitoring of CLICK’s overall health. We have conducted an internal analysis of how we can prevent similar issues in the future, and will be implementing additional measures to surface potential issues before they can cause an incident.

We value every one of our customers, and look forward to continuing to provide you with the best products and services we can, every day.

Adam Platt,

Technical Product Manager

Posted Oct 11, 2020 - 15:24 UTC

Resolved
Multiple customers have confirmed that access to CLICK has been restored. All logs and metrics have returned to normal.
Posted Oct 11, 2020 - 11:09 UTC
Monitoring
We have completed the necessary modifications to the database server. Initial checks indicate functionality has been restored.
Posted Oct 11, 2020 - 10:39 UTC
Identified
We have identified the cause of the issue and are currently implementing a fix.

One of our database servers is experiencing a storage issue. Modifications are in progress to resolve this issue.
Posted Oct 11, 2020 - 10:30 UTC
Investigating
We are currently investigating this issue.
Posted Oct 11, 2020 - 10:22 UTC
This incident affected: SynchroNet CLICK (API).